Product Management Interface: Purchases

The extension for the tool Product Management Interface to add purchasing mass actions

12.0 11.0

€ 102 € 91


October Offers

Buying now you save 10.0% of the standard price. The offer is valid till November, 15


The tool is compatible with both Odoo Enterprise and Odoo Community

The tool price includes all necessary dependencies

This is the add-on for the tool Product Management Interface which adds a few extra mass actions. Please read the full description of the features and optional modules on the core module page. Its extra price is 10 Euros

Update products to be purchasable / not purchasable
Assign a new vendor to product templates in bulk and make this supplier the most prioritized
Update purchase method ('On ordered quantities', 'On received quantities')
Change price difference account

You may like the tools

Product Management Interface

The tool to search, select and update product templates in batch

€ 92 € 82
Stocks by Locations

The tool to make inventory data essential and comfortable for elaboration

€ 36
Advanced Variant Prices

The tool to configure variant prices based on attributes coefficients and surpluses

€ 96
MRP Potential

The tool to always know how much our production may promise

€ 36
Limited Access for Products

The tool to restrict rights for create, edit and delete products

€ 28 € 25
Product Dynamic Codes

The tool to flexibly and automatically update product internal references

€ 44
KnowSystem

The tool to build deep and structured knowledge base for internal and external use

€ 228
Google Drive Odoo Integration

The tool to automatically synchronize Odoo attachments with Google Drive files in both ways

€ 394
OwnCloud / NextCloud Odoo Integration

The tool to automatically synchronize Odoo attachments with OwnCloud / NextCloud files in both ways

€ 394
To contact us please register in our support system. Registration form is available by any link below. Registration doesn't take more than 30 seconds. No phone number or credit card are required